The new server turned out to be defective during testing prior to the migration. The service migration process has been canceled. The currently scheduled date has also been canceled.
Posted Mar 03, 2026 - 00:29 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 02, 2026 - 23:00 CET
Scheduled
We will be upgrading our infrastructure to improve our service offering. As part of this upgrade, node n3 will be replaced with a new machine.