connection failure
Incident Report for TostHost
Resolved
This incident has been resolved.
Posted Mar 19, 2023 - 12:55 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2023 - 12:48 CET
Investigating
We are currently investigating this issue.
Posted Mar 19, 2023 - 12:42 CET
This incident affected: Nodes (n2.tosthost.pl).